Software Updates


The following is a list of commonly used packages with high impact vulnerabilities (more recent at the top):

Package OS Minimum Version As of
Internet Explorer Windows install updates 2/10/15
MS Office any install updates 2/10/15
Windows Windows install updates 2/10/15
Adobe Reader/Acrobat OSX after 11.0.10 1/30//15
Adobe Reader/Acrobat Windows 11.0.10 1/30/15
Adobe Flash windows, OSX after 16.0.0.296 2/2/15
  Linux after 11.2.202.440 2/2/15
Chrome any 40.0.2214.111 2/6/15
Adobe Air Windows,OSX 16.0.0.245 1/13/15
Firefox any 35 1/14/15
Safari OSX 8.0.1 12/10/14
Adobe Reader/Acrobat Windows 11.0.10 12/9/14
Java on Firefox any see details 10/17/2014
HP Printers OpenSSL vulnerability     10/17/2014
SSLv3 (Poodle) Vulnerability any Alternate directions 10/15/14
Thunderbird any 31.1.2 9/25/14
Topic revision: r89 - 17 Feb 2015, StevenLindsey
 

This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback