You are here: Foswiki>LabstaffWeb Web>SoftwareUpdates (19 Jun 2013, lindss2@LAB.CS.RPI.EDU)EditAttach

Software Updates


The following is a list of commonly used packages with high impact vulnerabilities (more recent at the top):

Package OS Minimum Version As of
Java any 7u25 6/18/13
Adobe Flash Windows 11.7.700.224 6/11/13
  OSX 11.7.700.225 6/11/13
  Linux 11.2.202.291 6/11/13
Adobe Air Windows 3.7.0.2090 6/11/13
  OSX 3.7.0.2100 6/11/13
Internet Explorer Windows Run Windows update 6/11/13
Chrome any 27.0.1453.110 6/4/13
Apple Quicktime any 7.7.4 5/23/13
Apple iTunes any 11.0.3 5/20/13
Adobe Shockwave any 12.0.2.122 4/9/13
Firefox any 20.0 4/3/13
Safari any 6.0.3 3/15/13
Adobe Acrobat/Reader any 11.0.3 3/11/13
Topic revision: r1 - 19 Jun 2013, lindss2@LAB.CS.RPI.EDU
 

This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback