The Fuzzy Clustering Applet Usage Instruction

Welcome to the Fuzzy Clustering Applet. Some important points to note about this application:

At the time of this writing the only the browser's Netscape (version 3.X and newer) and Microsoft (version 4.X and newer) have all the necessary features.

To find out more about this applet please read the Project Writeup and the Users Guide.

Before you begin, make sure you have Java support enabled on your browser. To start:

Click Here